crm-adapter-portlet

  :(